Volvo B7L Wright Eclipse 1.5

Buses Volvo B7L Wright Eclipse 1.5 1.2a

Login to Download

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,784
Road-hog123 submitted a new resource:

Volvo B7L Wright Eclipse 1.5 - A reupload of the B7L for Omsi, with a few bug-fixes to boot!

Volvo B7L Wright Eclipse 1.5
View attachment 5482
This bus is a slightly strange combination of the front of the a Wright Eclipse 2, but with everything else being that of an Eclipse 1; so we call it the "Eclipse 1.5". This project was originally started by Lowlander21, who became part of the UKDT for a period and decided that this would be a UKDT project, making this bus now a UKDT product. We'd like to apologise for the delay in reuploading this bus,...
Read more about this resource...
 

BDotG

Active Member
Mar 15, 2017
93
Hi guys i know this has probably been answered loads before but can someone please tell me where i can get the font for the Eclipse 1.5. Tried all the ones from Aussiex for the B9TL but none seem to work. Thanks in advance.
 

jake200

New Member
Jul 16, 2017
4
Hi guys i know this has probably been answered loads before but can someone please tell me where i can get the font for the Eclipse 1.5. Tried all the ones from Aussiex for the B9TL but none seem to work. Thanks in advance.
its here aswell as the bus
 

LH275

𝘺𝘦𝘴
Dec 9, 2016
270
Have you tried reinstalling the bus to see if that rectifies the problem? I know i say that a lot but most of the time a fresh install fixes problems like this
 

BDotG

Active Member
Mar 15, 2017
93
Have you tried reinstalling the bus to see if that rectifies the problem? I know i say that a lot but most of the time a fresh install fixes problems like this
Yes mate i have and i've tried the bus on different maps just in case that was causing any problems and it isnt. Still nothing is showing.
 

LH275

𝘺𝘦𝘴
Dec 9, 2016
270
Okay, well this is a bit random but....have you recently tried to change the colour of the matrix? You may have turned it black by accident
 

BDotG

Active Member
Mar 15, 2017
93
Okay, well this is a bit random but....have you recently tried to change the colour of the matrix? You may have turned it black by accident
No i did a fresh install today. Installed the Scunthorpe map. Went to add the Eclipse 1.5 like the read me said. Noticed that the destinations were not being displayed. I downloaded all the B7TL & B9TLs of Aussiex and copied all the font files into my font folder and the destinations still refused to work.
 

BDotG

Active Member
Mar 15, 2017
93
Delete the full Eclipse 1.5 and REINSTALL it do not just overwrite files.
Already tried it. And done a fresh install. No luck. Does anyone actually know what the font the bus uses is called?

Edit: I'm gonna do another Fresh Install and see if it fixes it this time or not
 
Last edited:

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,784
I'm gonna do another Fresh Install and see if it fixes it this time or not
I can tell you right now it won't... :(

I don't know how it's gone this long without anyone noticing, but the download doesn't include the font... and the support thread has also been deleted for the past 14 months...

So I've undeleted the thread now and merged this thread into it...
I'll also update the file with the fonts actually included - for now they're included in the B9TL version 2.2.
 

BDotG

Active Member
Mar 15, 2017
93
I can tell you right now it won't... :(

I don't know how it's gone this long without anyone noticing, but the download doesn't include the font... and the support thread has also been deleted for the past 14 months...

So I've undeleted the thread now and merged this thread into it...
I'll also update the file with the fonts actually included - for now they're included in the B9TL version 2.2.
Excellent, thank you