[UKDT] London Citybus 400R

Buses [UKDT] London Citybus 400R 1.4d

Login to Download
  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

Classy142

The Pacer Boi
Nov 26, 2016
91
nope there isnt a way of doing that without editing the script files and then it wouldn't be just that, so i just suggest you use the HOF allready for the buses
 

jayoe3000

New Member
Feb 11, 2018
13
I am having issues with the interior and the destination. When I use anything in the bus interior it doesn't work such as the indicators don't work on the inside. My issue with the destination is that it just wont work
 

Mercedes-Benz

Well-Known Member
Jul 4, 2017
194
I am having issues with the interior and the destination. When I use anything in the bus interior it doesn't work such as the indicators don't work on the inside. My issue with the destination is that it just wont work
you able to screenshot your problem so we're able to know what you mean?
 

jayoe3000

New Member
Feb 11, 2018
13
you able to screenshot your problem so we're able to know what you mean?
I think I know what is wrong with the Destination display. And I cant upload a screenshot but what happens is when I put the indicators on in the bus the interior indicator lights don't work neither does any of the other interior lights
 

0118999

Do'er of administrative things
Administrator
Premium Subscriber
Oct 24, 2016
515
Watch a YouTube video (of the bus in OMSI) and see if your installation sounds the same. Note the Voith DIWA is quite whistley in real life under braking, you may find the Ecolife sounds nicer to your ears
 

AcDev

Member
May 23, 2018
42
Hi, I'm pretty confused for setting the destination boards without just doing it manually from the Alt menu. So on Cotterell I click F1 and type 01826 which makes U18. I click enter and it says bad destination. I then click F2 and type 002 and enter again and nothing happens. Can anyone give me some tips for how to set it?

Thanks,

Alex
 
Top