[UKDT] Cotterell

Maps [UKDT] Cotterell 1.1a

Login to Download
  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

OverlordMawil

I am here or am I?
Sep 13, 2016
259
I had to open up the direction signs because I had to pick up my passengers at the U28 stop... Was this meant to happen?
20190120220423_1.jpg
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,679
I thought I wrote a post here after the last non-existent-AI-buses issue was resolved... guess I didn't, so here goes:

In the AI-Traffic tab of the Options, there's a slider labeled Schedule priority, with values from 1 to 4. The higher this is set, the more scheduled (timetabled vehicles, like buses & trains) traffic you get and the worse the game performs. Cotterell is set up as follows:
  1. No scheduled traffic at all.
  2. AI buses on U18 only.
  3. AI buses on U18 and AI-only routes.
  4. AI buses on U18 and AI-only routes, and also trains.
Thus, if you have this setting at 1, you will not see any AI buses at all, this is intended behaviour to allow for users with not-so-good PCs.
 

Ian Pearse

New Member
Apr 21, 2017
11
I have just downloaded Cotterell 1.1a. I removed the older version before installation as instructed. The install seems to go ok, but when I open OMSI 2 the map is not shown on the list. I have run the maptool and it reports no errors. Any idea what might be going on?
 

EvadRave

It's muffin time!
Forum Moderator
Premium Subscriber
Jan 1, 1970
273
I have just downloaded Cotterell 1.1a. I removed the older version before installation as instructed. The install seems to go ok, but when I open OMSI 2 the map is not shown on the list. I have run the maptool and it reports no errors. Any idea what might be going on?
Load map without buses then select Cotterell from the list.
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,679
I'm going to have to assume either you didn't install the whole thing, or you dumped everything including all the objects into the maps folder... The read-me tells you where to put the files. :)
 

Typhoon39

New Member
Mar 21, 2019
1
i cant read the read me file it is in numbers i dont understand i put evrything in to my directory for omsi 2 nothing shows up Help??
 

Garyleung

New Member
Oct 27, 2016
3
Although I installed all of the files and the C400R,the map still does not appear in the list of the omsi start page

How can I fix it?
 
Top