TransBus ALX400 (Regional Spec)

Buses TransBus ALX400 (Regional Spec) 1.03

Login to Download
  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

Robski

New Member
Dec 24, 2017
3
Hi, the bus is great from the images that I have seen and from the limited game play that I have had with the bus, however there seems to be an issue loading the bus. When trying to view the bus in the spawn bus window, the simulator just freezes, unfreezes and then reloads the spawn bus window indefinitely (I tried waiting max. 30 mins). When I disable the preview window and try to spawn the bus, the screen goes blank and nothing happens. However, this does not happen every time, with the bus just loading in fine on a good day. Does anyone know how to fix this? I have tried the 4gb patch, with no noticable results. This is isolated to the ALX400 (both regional and london spec) bus.

PC hardware doesn't appear to be a bottleneck as the task manager doesn't show OMSI to be using a lot of resources.

Thanks in advance, -rob

(edit: tested on BotW and Cotterell, same results)
I found a fix to this (oddly specific to ryzen processors), it seemed to be capped at 1.35ghz instead of 3.6ghz. A BIOS update fixed everything.
 

OverlordMawil

An error has occurred!
Sep 13, 2016
280
The light grey I use in paint.net doesn't look similar to the gray that is on the back.... The MAN A21 doesn't do this while the C400R does... It has only done this to me recently... In Paint.net they look Identical like they do in the PNG but different in game....
41685
41686
 

catjat91

New Member
Dec 29, 2018
27
I seem to get very low framerates when driving this bus, which I don't get anywhere else. Any idea why that is?
 

LH275

𝘺𝘦𝘴
Dec 9, 2016
219
I did turn them down after reading this comment however the issue still persists
I think the main reason for lag with the ALX especially, is that it's quite high poly as with all of V3D's work, so is more intense on the performance. But as far as the C400R goes I'm not so sure
 

mrpineapple

New Member
May 1, 2019
4
How do you actually install the bus. It downloads as a 7Z File, and i have no clue what to do with it. Can someone help please :)
 
Top