Traffic Light Indices On Junction_Ergzebergsweg

Status
Not open for further replies.
R

RN61

HI! 


I was hoping someone could tell me how to set traffic light indices on a default iomex  LH junction object, i know how to parent them and go to options but when im in options it says light indices 


1.


2.


3.


4.


how can i get it to say for example:


1. main


2. side street


so that i can get traffic lights into maps i am also NOT talking invis_junctions, i just want to know how to do it in iomex lh junction objects 


thank you,


Jamie
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,755
I've just placed that object on my copy of BotW, parented a traffic light to it and each of the traffic light indices are named (Main, Side, Main_Ped, Side_Ped respectively). Being unable to replicate the issue, I can't investigate further. My only suggestion would be to re-download and reinstall iomexLH and maybe that will fix it... 
 
R

RN61

I've just placed that object on my copy of BotW, parented a traffic light to it and each of the traffic light indices are named (Main, Side, Main_Ped, Side_Ped respectively). Being unable to replicate the issue, I can't investigate further. My only suggestion would be to re-download and reinstall iomexLH and maybe that will fix it... 
thank you roadhog traffic lights are now in my map!
 
R

RN61

I've just placed that object on my copy of BotW, parented a traffic light to it and each of the traffic light indices are named (Main, Side, Main_Ped, Side_Ped respectively). Being unable to replicate the issue, I can't investigate further. My only suggestion would be to re-download and reinstall iomexLH and maybe that will fix it... 
what do i use to get it to show on altonear_8m crossing ti works on the junction but not the crossing thanks
 

iomex

UKDT
Dec 10, 2015
1,333
The iomexLH set was a straight convert of M-R and Simplestreets assets. Given the size of the combined set of assets, it was too big a task to comprehensively test every aspect of every object in the timeframe I had available. This means I'm reliant upon bug reports to retroactively patch the set. However, the Altonaer Straße is a well-used road in OMSI maps and I certainly don't remember there being an issue with the crossing. There are some crossings which don't utilize traffic lights, but I don't think this is the case with Altonaer.


Step-by-step, how exactly are you going about this?
 
R

RN61

The iomexLH set was a straight convert of M-R and Simplestreets assets. Given the size of the combined set of assets, it was too big a task to comprehensively test every aspect of every object in the timeframe I had available. This means I'm reliant upon bug reports to retroactively patch the set. However, the Altonaer Straße is a well-used road in OMSI maps and I certainly don't remember there being an issue with the crossing. There are some crossings which don't utilize traffic lights, but I don't think this is the case with Altonaer.


Step-by-step, how exactly are you going about this?
Thanks, what I have done is set them to blink on yellow for the crossing I might try and make and make an invis junction 
 

iomex

UKDT
Dec 10, 2015
1,333
Yellow blink isn't a prescribed traffic light phase for that object, I think you're doing something wrong. Explain to me step-by-step exactly how you're trying to set up your traffic lights.
 
Status
Not open for further replies.