Tail Lights

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

alb001

New Member
Oct 23, 2016
15
Hi All, I've been doing some mods to a bus, and I've managed to lose the tail lights, headlights still work, but not rear lights? Any idea where I should be looking to make these work?

Thanks
 

Sambob_12

Controlling your content since 2018
Forum Moderator
Content Control
Premium Subscriber
Oct 26, 2016
520
Favourite Truck
Scania
What have you been changing to cause this?
 

Sambob_12

Controlling your content since 2018
Forum Moderator
Content Control
Premium Subscriber
Oct 26, 2016
520
Favourite Truck
Scania
Have you changed anything in the .bus file?
 

Sambob_12

Controlling your content since 2018
Forum Moderator
Content Control
Premium Subscriber
Oct 26, 2016
520
Favourite Truck
Scania
How did you re-position the lights?
 

Sambob_12

Controlling your content since 2018
Forum Moderator
Content Control
Premium Subscriber
Oct 26, 2016
520
Favourite Truck
Scania
What is the bus you're trying to modify?
 

alb001

New Member
Oct 23, 2016
15
It's not the KMB one, it's a private mod. It's just weird as the brake lights work, I have tried saving the brake lights as the rear navigation lights and still nothing. Thanks
 
D

Deleted member 422

It's not the KMB one, it's a private mod. It's just weird as the brake lights work, I have tried saving the brake lights as the rear navigation lights and still nothing. Thanks
Save the file, with an identical name to the one you edited.
Otherwise...show us a picture:
  • In game
  • Of the texture
  • Of the texture folder
  • Of the model.cfg
With that, we might be able to work out what you have done.