Scunthorpe

Maps Scunthorpe 1.1

Login to Download
  • Slow Page Loading and Increased Data Use
    We're working on fixing an issue with images not showing on Safari, which means that (temporarily) pages with lots of images will take longer to load and consume more data.
  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

ross4122

Scottish Vyking Veg
Staff Team Leader
Content Control
Premium Subscriber
Apr 1, 2016
980
They're called AI routes as they're routes for AI, so no you can't drive them.
 
Oct 23, 2017
15
On some routes the map just disappears so there is no map if buses go through it they disappear so how can I fix this??????
 
Apr 22, 2018
7
Spawn in & can only see a sky, installed all the required addons too.
Any help?
 

Nick53

New Member
Feb 18, 2017
1
i have downloaded everything correctly and placed where it should be but the map does not show up in the list in omsi2 why is this?
 

The British Gamer

That guy who makes repaints
Dec 29, 2016
797
i have downloaded everything correctly and placed where it should be but the map does not show up in the list in omsi2 why is this?
Before you select the map, choose ‘Load map without buses’ Then go and select the map.
 
Jul 24, 2018
87
I downloaded it, copied it over to my OMSI directory, load up the game and it's not on the list.
 

Jacobthebus

Weeeeeeeeeee
Mar 7, 2016
1,036
I downloaded it, copied it over to my OMSI directory, load up the game and it's not on the list.
Make sure you've actually extracted the contents of the .zip file correctly, and that you select "Drive without buses" before selecting the map for the first time. If it still doesn't work, you haven't transferred the files correctly.
 
Jul 24, 2018
87
Make sure you've actually extracted the contents of the .zip file correctly, and that you select "Drive without buses" before selecting the map for the first time. If it still doesn't work, you haven't transferred the files correctly.
I'm just going to unzip the file to the maps folder. If that don't work, then I can try reinstalling OMSI.
 

sambob_12

Controlling your content since 2018
Content Control
Oct 26, 2016
499
I'm just going to unzip the file to the maps folder. If that don't work, then I can try reinstalling OMSI.
look at some tutorials on how to install maps as it sounds like you're not doing it right. For example, this one
 

DannyBrooks963

Well-Known Member
Jul 14, 2017
335
Anyone able to help me and tell me why my scunthrope looks like this map tools says nothing is missing yes ive loaded the map without buses
Screenshot (93).png
 
Jan 26, 2017
74
Anyone able to help me and tell me why my scunthrope looks like this map tools says nothing is missing yes ive loaded the map without buses
View attachment 33459
I had this last week it is because you have some some textures missing which are responsible for the grass. Which I got sorted. Have a look at the post I put in the forum last week.
 
Last edited:
Top