OMSI & OMSI 2 Screenshots

LH275

𝘺𝘦𝘴
Dec 9, 2016
255
Doesn''t fix it, still comes up in upper case..
If your using HOF Suite, when creating destinations there should be a checkbox in the top right corner that says something like "Mask for supported strings", uncheck that. You should now be able to type normally.