OMSI 2 Custom Map

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

peterhogben766

New Member
Jul 14, 2016
49
I have created my own map with OMSI 2 editor, even though all my buses follow the correct route. The display on the front says not in service. Any advice on this issue please. I'm sure I've done everything correctly, or so I assume. ? I've put all the information correctly using HOF creator. By the way I decided to use the London Citybus 400 for my bus.
 

LazyGuy222

Roblox Name:CS7C3D
May 7, 2016
923
I have created my own map with OMSI 2 editor, even though all my buses follow the correct route. The display on the front says not in service. Any advice on this issue please. I'm sure I've done everything correctly, or so I assume. ? I've put all the information correctly using HOF creator. By the way I decided to use the London Citybus 400 for my bus.
Can we see the HOF File
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,784
@peterhogben766 In the Trips section, make sure that what you've entered in the "Terminus" field is identical to the name of the destination in the HOF file (the line immediately below the code).
upload_2017-7-17_14-24-4.png

upload_2017-7-17_14-26-1.png
 

peterhogben766

New Member
Jul 14, 2016
49
I don't know I used HOF creator to make the file. I'm sure I did. I put in the the correct names. Followed a tutorial on YouTube and did everything that the video said. So yeah I'm sure I put in the right names in the right places. I added a Not In Service thing with no stops but does that make a difference. I wish somebody would go through this stuff step by step with me. OMSI editing seems very difficult. You could say I'm a noob to it. Lol. Is there a glitch with the bus folder.