Missing objects (1 Viewer)

Status
Not open for further replies.

Adamxd

New Member
13
0
well i have problem i check on map tools what objects am missing and it give's me these :


Sceneryobjects\DavidM2412 - Objekte\SIGNS\Wegweiser_BAB_Kraftfahrtstraße\Ank_AK_BAB.sco
Sceneryobjects\DavidM2412 - Objekte\SIGNS\Wegweiser_BAB_Kraftfahrtstraße\Ank_AS_BAB.sco


but am pretty sure that i have them on folder on SIGNS on Wegweiser_BAB_Kraftfahrtstraße and i find them inside there Ank_AS_BAB.sco & Ank_AK_BAB.sco 


so why is it saying that am missing them as u can see on this picture over here 


i am missing all of these but i just want to give example up : https://gyazo.com/ffef977f7d1add8104e6405e1ce3a802


any idea how to fix this ? 
 
Last edited by a moderator:

Advertisement

iomex

UKDT
Founding Member
1,311
1,823
Open a .map file and search for " Kraftfahrtstraße". If you instead get "Kraftfahrtstra?e" then just do a Replace All in All Opened Files operation. I suspect that the ß symbol is being replaced by a ? in OMSI, thus breaking the reference.
 

Adamxd

New Member
13
0
yes i get the ? but how do i replace it ? i cant put {?} on a folder name


maybe if i have the language on my computer will fix it ? but i dont know what language is this ? 
 
Last edited by a moderator:

Adamxd

New Member
13
0
Open a .map file and search for " Kraftfahrtstraße". If you instead get "Kraftfahrtstra?e" then just do a Replace All in All Opened Files operation. I suspect that the ß symbol is being replaced by a ? in OMSI, thus breaking the reference.
i added Sweden language didn't work ... 
 

iomex

UKDT
Founding Member
1,311
1,823
Open all the .map files in Notepad++. Do a replace operation:


Replace:  Kraftfahrtstra?e


With:  Kraftfahrtstraße


Then press 'Replace All in All Opened Documents'. File>Save All, then it should be fixed.
 

Adamxd

New Member
13
0
Open all the .map files in Notepad++. Do a replace operation:


Replace:  Kraftfahrtstra?e


With:  Kraftfahrtstraße


Then press 'Replace All in All Opened Documents'. File>Save All, then it should be fixed.
now i understand but that will take a month or so XD  
 

Adamxd

New Member
13
0
thanks whitehead really and iomex big thanks i was trying to fix this thing for a while Thanks ! what i did is i replaced it with normal b because that ß didnt work even when i replaced it but now its working well :)
 

Gh0st28

Guest
599
348
thanks whitehead really and iomex big thanks i was trying to fix this thing for a while Thanks ! what i did is i replaced it with normal b because that ß didnt work even when i replaced it but now its working well :)
Whistlehead* :P
 

Advertisement

iomex

UKDT
Founding Member
1,311
1,823
The ß comes up quite often in OMSI. You can use the Alt Code 0223 to type it.
 
Status
Not open for further replies.

Members viewing Thread (Users: 0, Guests: 1)