Mercedes-Benz Citaro UK Pack

Buses Mercedes-Benz Citaro UK Pack 2.1

Login to Download
  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

Mikey

Howdy.
Feb 6, 2018
355
Do you please know how i can get lowlanders uk citaro in ai plz iv tried doing it but its not worked thsnks.

Kind regards yourbus31
Copy the red text below into OMSI 2/maps/(your map)/ailists.cfg
(Obviously this is my example for a map I use, change the bus to which ever type of Citaro/O530 you want to use, and same for the fleet number, registration and repaint.

[aigroup_depot_typgroup_2]
vehicles\Citaro Facelift UK\MB_O530FL_Ecomat.bus
10010 BV58 MLE Arriva
10011 BV58 MLG Arriva
[end]
 
Last edited:

Ian Barclay

Member
Nov 9, 2016
50
the bus only shows up as all black for me? ive uninstalled all files for it and retried but still the same, any suggestions?
 

Mikey

Howdy.
Feb 6, 2018
355
the bus only shows up as all black for me? ive uninstalled all files for it and retried but still the same, any suggestions?
Try loading the map without buses/new situation. It’s happened to me before with the C400R and that fixed it for me. It usually means the graphics memory has run out. Either that or try restarting your PC.
 

Hullian111

Resident Ellie Rose Spotter
Aug 5, 2017
538
What repaints should I get, or what should I be looking forward to? I've got the London Rigids, and the York Park and Ride, and that's about it. And I'm not currently ready to make my own liveries for this. I'm especially looking for liveries for the artic, because the liveries for it are few and far between, here.
 

EvadRave

Professor E. Vadd
Forum Moderator
Premium Subscriber
Jan 1, 1970
284
If I remember correctly you need one of the options on for it to not show black (reflections maybe?).
 

Rudy

Member
Mar 19, 2016
40
Spawn it on not so well build tile on the map and then move it to your preferred location, it should fix it.
 

Castlemilk37

98% Organic Human (may contain traces of asbestos)
Jun 29, 2016
315
I'm having some problems with the repaint. The rear destination is covered whereas it isnt on the repaint file. Attachments will explain it better.
Assuming you're painting in layers, I'd say cut any detail from the paint layer on that section and that should do it.
 
Top