Manly ACT THREE

Maps Manly ACT THREE 1.0

Login to Download

bradthelad03

Member
Dec 24, 2016
55
i cant seem to get the map to work properly, there is nothing missing as map tools says so but when i load the map i successfully spawn a bus in but when i start driving it works for a bit but then the bus jumps through the map into mid air below the surface. can someone help me please as this map looks stunning just a shame i cant actually drive it!
 

FenixArg

Member
Apr 11, 2016
16
The name listed in the AI-list is the name defined inside the HOF file, not the name of the file itself.
Ah, thanks for correction. So the correct name in the ailist should be "Manly_ACT THREE_North Sydney".

i cant seem to get the map to work properly, there is nothing missing as map tools says so but when i load the map i successfully spawn a bus in but when i start driving it works for a bit but then the bus jumps through the map into mid air below the surface. can someone help me please as this map looks stunning just a shame i cant actually drive it!
This is a well known OMSI bug, when you have extremely low fps, the bus will start jumping. Try lowering the settings or selecting a lighter bus to drive. If nothing works, then the map is too heavy for your PC.
 
  • Like
Reactions: bradthelad03

LT586

Well-Known Member
Oct 25, 2016
533
I tried the map and it is a worthy challenge. As the directional signs for the 230 are tricky - Will need to try again, but if you all are able to, you can create the map for omninavigation for yourself, as that will aid in driving
 

Chuckinho

Member
Aug 30, 2018
16
I tried the map and it is a worthy challenge. As the directional signs for the 230 are tricky - Will need to try again, but if you all are able to, you can create the map for omninavigation for yourself, as that will aid in driving
The answer to this question like many can be found here - Frequently Annoying Questions

17. When will OmniNavigator be up and running?
We are not happy with the boring default grey roads provided in OMNINavigator. As with ACT TWO, we aim to create a Gregory’s (Sydney Street Directory) inspired road layout for OmniNavigator. Each of the 900 tiles needs to be touched up in Photoshop and have other places of interest added to look like a Gregory’s. This stuff takes time and it is on the list.
 
  • Like
Reactions: LT586

LT586

Well-Known Member
Oct 25, 2016
533
The answer to this question like many can be found here - Frequently Annoying Questions

17. When will OmniNavigator be up and running?
We are not happy with the boring default grey roads provided in OMNINavigator. As with ACT TWO, we aim to create a Gregory’s (Sydney Street Directory) inspired road layout for OmniNavigator. Each of the 900 tiles needs to be touched up in Photoshop and have other places of interest added to look like a Gregory’s. This stuff takes time and it is on the list.
Yes, I meant individuals can create a roadmap for omninavigation if they wish. I got as far as the Military / Spit Junction on directional signs but still got lost. It’s been a while since a map has been tricky to follow. So those who own Omninavigation - feel free, just be patient with OMSI as it takes sometime to finalise the roadmap.

Those that are used to UKDT work, I’d say this map is a welcome because there’s a lot to choose from. The custom junctions and roads are good, it’s a base to build upon id say, certain objects that the textures need aligning better can be edited, but overall stability for me has been great. Since changing to an AMD card, everything has been so much smoother
 

MrDerpiez

New Member
Dec 22, 2016
4
I'm having a bit problems with the Sceneryobjects... Sceneryobjects/VKL's Objekte/Zaun.sco and Zaun2.sco are inside the files, but they aren't being read. I used maptools to check, and it says it's those two objects are missing...
 

LT586

Well-Known Member
Oct 25, 2016
533
Tried the 144 at night from Gore Hill, got to Battle Blvd but OMSI keeps throwing up issues with the night lighting, some tiles appear too bright which is only when they've not loaded into memory.

Then the FPS dropped considerably after Battle Blvd, toward the shops. Hmm, not sure, has this map been checked thoroughly, not to discredit Chuckhino but these are issues I've seen from probable terrain holes as it says tracks are invalid in the logfile, also attached.




A
Screenshot 2020-01-13 23.16.02.png
Screenshot 2020-01-13 23.16.56.png
 

Attachments

Chuckinho

Member
Aug 30, 2018
16
Sorry mate,
I can't fix check/fixx/test the lightmap.
My discredited backside is currently sunning it up in Adeaide 1600 kms away from my mega PC so I guess you'll have to stick to the daytime for now. Trying to sort it out with my laptop would be entirely kamikaze.
 
  • Haha
Reactions: Moskie

Chuckinho

Member
Aug 30, 2018
16
Sorry mate,
I can't fix check/fixx/test the lightmap.
My discredited backside is currently sunning it up in Adeaide 1600 kms away from my mega PC so I guess you'll have to stick to the daytime for now. Trying to sort it out with my laptop would be entirely kamikaze.
1600kms is roughly 1000 miles or the distance from London to Budapest
 

LT586

Well-Known Member
Oct 25, 2016
533
I do love the map, but there are issues with the AI, all running out service apart from a few, but the IBIS doesn’t work if you enter it in the Ziel, but will show up on the IBIS if you use rhe 92E
 
Last edited:

xXAmyLuXx

Member
Jan 27, 2018
49
Hey,
Starting things off with the 244, but when switching to the 247, the destination display won't change (not through the controller or the 92E options)... When entering the Ziel code it doesn't recognise it, and when I select the route as per the timetable, is just doesn't change.

Also, when finishing the 244, there are passengers still on board after transitioning to stand point from Terminus Stand M ... And the Stand 1 point is to close to Wynard Stand A for it to recognise my departure, even after going around the block.

I want to make sure I am getting things right before I go making any reviews. So any help would be appreciated :)

Additional Note: BEST FAQ I have read in a long time 😂
 
Last edited:
  • Like
Reactions: LT586

LT586

Well-Known Member
Oct 25, 2016
533
Hey,
Starting things off with the 244, but when switching to the 247, the destination display won't change (not through the controller or the 92E options)... When entering the Ziel code it doesn't recognise it, and when I select the route as per the timetable, is just doesn't change.

Also, when finishing the 244, there are passengers still on board after transitioning to stand point from Terminus Stand M ... And the Stand 1 point is to close to Wynard Stand A for it to recognise my departure, even after going around the block.

I want to make sure I am getting things right before I go making any reviews. So any help would be appreciated :)
It’s a known bug; also there’s a pathing issue on the 144 route around Spit Junction / Battle Blvd towards Gilbert Park (night time running, which is superb by the way) hopefully Chuck can iron out these niggles
 

LT586

Well-Known Member
Oct 25, 2016
533
Chuck’s going to feed me to the jumping spiders soon. I uninstalled the map as I couldn’t play it once we got to Battle Blvd and The Spit on the 144 (fave route btw) - downloaded it all again last night, re-installed it as I realised my error.

Should of deleted all of chucks objects before hand and splines, now all good! Still got the lightmap issue but, I think I had the overlap of old splines and objects which now I can follow without, Omni Navigation!

So my bad, and apologies Chuck. Still, around Gore Hill, the reloading of tiles brings up the splash screen rather than the normal way of loading tiles, and around Spit Junction, towards the Set down at Gilbert for the 144
 

Chuckinho

Member
Aug 30, 2018
16
Chuck’s going to feed me to the jumping spiders soon. I uninstalled the map as I couldn’t play it once we got to Battle Blvd and The Spit on the 144 (fave route btw) - downloaded it all again last night, re-installed it as I realised my error.

Should of deleted all of chucks objects before hand and splines, now all good! Still got the lightmap issue but, I think I had the overlap of old splines and objects which now I can follow without, Omni Navigation!

So my bad, and apologies Chuck. Still, around Gore Hill, the reloading of tiles brings up the splash screen rather than the normal way of loading tiles, and around Spit Junction, towards the Set down at Gilbert for the 144
Glad that you've fixed your installation. ;)
I shuld have tweaked when I saw that your font was wrong on the screenshots
 
Last edited:
  • Like
Reactions: LT586

LT586

Well-Known Member
Oct 25, 2016
533
Yes, been revisiting areas again 😂 to see what I was missing out on. Also the buildings were all missing In places, so a job well done on this. There's some funny AI activity, but I love the double running of buses, I can pass out, they pass me out, we catch up.

Great fun. Just need work to finish so I can drive the 144 up and down until OMSI runs out of juice 🤣


Edit, I noticed this.

1346 22:11:06 - - Error: Zugriffsverletzung bei Adresse 007C74EC in Modul 'Omsi.exe'. Lesen von Adresse FFE70014: CMOI.R.3 (Sceneryobjects\Chuckinhos Werkstatt\falconint.sco)
 
Last edited:

toffee

New Member
Jul 22, 2016
3
Great work @Chuckinho have done few cards loving the trips to the zoo (247), still got lots of exploring to do. Am using 1.1 noticed couple of errors, there is no trains folder included for trains\tangara.zug (have checked all my old manly d/ls) and also in the ailist aigroup_depot MosmanBay calling for vehicles\FirstFerry\Firstferry.bus but in FirstFerry folder .bus is firstfleet.bus I have other log errors but these 2 effect the refresh schedule lag I get(I think), obviously have fixed the ailist one myself, but unsure what to do about the trains.
Anyhow can still play and really enjoying the map.
Go SeaEagles!!