I don't think this is right...

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.


Alias Mr Hackenbacker
Staff Team Leader
Forum Moderator
Premium Subscriber
Dec 10, 2015
I've seen that happen before on an NG272, I think it's an OMSI settings thing. Make sure that all map types (Light, bump, night etc) are turned on