Enviro 200 Enhancement Pack

Bus Mods Enviro 200 Enhancement Pack V1.1

Login to Download

ben_britton

Omsi Repainter
Oct 24, 2016
218
Quick Q, Eamons85 uploaded a video of 1.1, he often makes previews of lovely mods like this, but this time he listed the download in the description, but only 1.0a is available and not 1.1. Is this an error or a matter of waiting if I am mistaken? thanks
yeah i noticed that, Has it not been released yet, or is it in beta?
V1.0a is the current one, V1.1 is to be released very very soon!!
 

ben_britton

Omsi Repainter
Oct 24, 2016
218
ben_britton updated Enviro 200 Enhancement Pack with a new update entry:

Enviro 200 Enhancement pack V1.1 Update





The long-anticipated update to the enviro 200 enhancement pack.



Updates include:
- New Registration plates
- New interiors
- Easier installation
- Updated dashboard
- Updated Hanover screens



Please read the README - Quick Start Guide inside to install and use correctly.

Any questions please contact me using the support thread.


...
Read the rest of this update entry...
 
  • Love
Reactions: The British Gamer

PTDriver0429

Sorry! Not in Service
Feb 19, 2017
272
Ok. Quick question @ben_britton in which order do you install the sounds? Is it before the mod pack or after? You have not included this in the read me.
 

ben_britton

Omsi Repainter
Oct 24, 2016
218
Ok. Quick question @ben_britton in which order do you install the sounds? Is it before the mod pack or after? You have not included this in the read me.
When downloading V1.1, You shouldn't have to worry about the sound file. It is already included as if it were a new bus. The process for V1.1 should be as simple as drag and drop
 

Ozzy

New Member
Jun 24, 2018
2
Hi love the new e200 enhancement pack, however is there any way to get the stop bell working again thanks :)
 

Griffiths12J

Member
Oct 23, 2016
14
Hello @ben_britton I have come across this bug, it seems that the parking brake symbols acting like signals/indicators! put left signal on parking brake flashes, turn of it then stop same to the right !
 

ben_britton

Omsi Repainter
Oct 24, 2016
218
Hello @ben_britton I have come across this bug, it seems that the parking brake symbols acting like signals/indicators! put left signal on parking brake flashes, turn of it then stop same to the right !
You'll need to reinstall it again, make sure to overwrite any files the system asks for. This helped someone else who had this problem
 

Griffiths12J

Member
Oct 23, 2016
14
You'll need to reinstall it again, make sure to overwrite any files the system asks for. This helped someone else who had this problem
Ok will give that ago tomorrow,

But I had to clean install Omsi 2 today due to problems, but I downloaded the required bus put it in correct folders and the same with your addon,

I seem to notice sometimes it takes two tries to get some mods to work, haha !
 

The British Gamer

Veteran Member
Dec 29, 2016
1,082
Ok will give that ago tomorrow,

But I had to clean install Omsi 2 today due to problems, but I downloaded the required bus put it in correct folders and the same with your addon,

I seem to notice sometimes it takes two tries to get some mods to work, haha !
Or you just spawned the bus in whilst the files were still extracting.
 

Class2ldn

Member
Sep 11, 2016
51
Hi guys i cant seem to get destinations working on any maps. Ive reinstalled the bus several times and readded the hofs but nothing, if i use the bus as an ai it just has blank destinations.
Any ideas please?