Answered destinations wont work (1 Viewer)

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

zakforbes4

From Glasgow Massive fan of buses and trains
121
57
On every bus other than alx400 london german ones and e200 in scunthorpe dests dont work passengers get on but the screen is just blank any help would be greatly appreciated thanks
zakforbes4
 

Advertisement

Road-hog123

An Orange Bus
Administrator
UKDT
Founding Member
1,898
2,707
When you open the file you downloaded you will find an "OMSI 2" folder, and inside you'll find 3 folders: "Fonts", "Money" and "Vehicles". Copy those 3 folders into the "OMSI 2" folder where OMSI is installed, and they'll merge with the existing identically named folders and all the files end up in the right place.
 

Advertisement

D

Deleted member 295

Some buses use a texture per individual destination (particularly the HK ones such as the ADL E500MMC etc), so without a HOF that's been set up accordingly and textures that exist for it to show then it will be blank. Can I ask what bus specifically you're trying to use? There are tutorials out there for guidance on how to make your own if someone hasn't already done so.
 
D

Deleted member 295

Hmm, as far as I know the C400R is compatible with any HOF as it's not texture based, so I'm not sure what's going on there. Is it just Scunthorpe you're having the issue with or is it the case in other maps aswell?
 
D

Deleted member 295

Not something I've heard of before, the only thing I can think of is the C400R you're using is based on Krueger scripts and you haven't got the necessary files installed for that. Sorry I can't be of much help other than that, maybe somebody else has a better idea.
 

OxfordCitaro

Well-Known Member
85
153
Hey.

Is it possible if you can send screenshots of the bus in game and your OMSI2/Vehicles/London Citybus 400 folder.

Thanks.
Uncle ScarSull
 

Advertisement

Advertisement

Members viewing Thread (Users: 0, Guests: 1)