Cant get omsi bus simulator 2 to work (1 Viewer)

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

Advertisement

David J Boyce

Member
70
25
ye done that just goes to a blank screen

any suggestion its only started doing this today after playing last night
 
Last edited by a moderator:

David J Boyce

Member
70
25
upload_2016-12-20_17-37-57.png


Here is the screenshot

so as it stands i cant play omsi unless someone can help me as i dont understand its come up again as ive clicked to play omsi its brought the same message up on screen
 
Last edited by a moderator:

Road-hog123

An Orange Bus
Administrator
UKDT
Founding Member
1,906
2,709
We're trying to help you, hence suggestions are being made. Unfortunately Omsi errors are somewhat cryptic and don't always say too much about what is actually broken, so sometimes it takes a few attempts of solutions to get anywhere...
Does this error occur as soon as Omsi is launched or when you try to load a map?
 

Advertisement

D

Deleted member 422

i have verififed it and it says all files are 100% fine but its not letting me go on omsi bus can someone team viewer and help me out
When the message comes up, click ok. Then when the black screen comes up, click on the windows button, and again on the toolbar icon. This may sound rather stupid, but it happens a lot to me. With error messages, I don't know why.

Watch the gif, and see what I mean for you to do :)
Gyazo - 251be96af0ed2c530878b9c3c98371fd.gif
 

David J Boyce

Member
70
25
i have unistalled omsi 3 times and reinstalled 3 times its making no difference its the same message every time

kieron ive tried that what you have said but then comes up saying omsi not responding

its doing this now
upload_2016-12-20_17-53-44.png
 
Last edited by a moderator:
D

Deleted member 422

kieron ive tried that what you have said but then comes up saying omsi not responding
Oh right. So is it as soon as you open the Omsi Application, or is it when you try and start a map?

I know you have already answered, but that looks like a map loading rather than Omsi.
 

David J Boyce

Member
70
25
no it wont even get to the main menu its frozen on this screen which says test

can someone come on team viewer and help me

or will i have to just delete omsi all together
 
Last edited by a moderator:

David J Boyce

Member
70
25
chris i have done it 4 times its not making a difference ive contacted steam where i got it from

thats why i have asked if someone can perhaps come on team viewer and help me coz im getting frustrated

can anyone help please at all how can omsi work one night and all of a sudden the next day not work at all
 
Last edited by a moderator:

Advertisement

Sparrow 76

Well-Known Member
321
320
chris i have done it 4 times its not making a difference ive contacted steam where i got it from

thats why i have asked if someone can perhaps come on team viewer and help me coz im getting frustrated

can anyone help please at all how can omsi work one night and all of a sudden the next day not work at all
Do you have any maps which require gladbeck because if you do and don't have gladbeck it could be the culprit
 

Waleed21D

TheFontGuru
274
1,125
Looks like your missing this. Try moving this image into C:\Program Files (x86)\Steam\steamapps\common\OMSI 2\Vehicles\Gladbeck_Stadtbus\Texture\werbungen and rename the image Screen_1
Screen_1.jpg
 

Onionwolf

Master of the Bodge
192
751
You can try again at deleting the entire omsi folder first then re-verify files via steam.
Also, check your addons tab in Omsi Options. If it Gladbeck appears and is (deactivated) then it should be a relatively easy fix from there.
95eabe693120cd5d5b2e658734a0e6a0.png
 

Advertisement

Members viewing Thread (Users: 0, Guests: 1)