Bus Spawn Menu Disappears (1 Viewer)

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

Steggsy

New Member
12
1
So I'm on Berlin X10, I've completed 2 services (to and from the respective 110 + 115 destinations), I delete my old bus (MAN Lion City DD DL05) to get a single decker (from MB), when I click the "New Bus" Icon, it freezes, then responds but then the menu disappears and the screen is blank other than being able to use the ALT Menu and I cant click anything else. When I click "New Bus" Icon again I get the error "Sichtbares Fenster kann nicht in modales geandert werden" which is something to do with the window not being visible.

Any ideas how to get it back up?
 

Advertisement

LazyGuy222

Roblox Name:CS7C3D
986
630
So I'm on Berlin X10, I've completed 2 services (to and from the respective 110 + 115 destinations), I delete my old bus (MAN Lion City DD DL05) to get a single decker (from MB), when I click the "New Bus" Icon, it freezes, then responds but then the menu disappears and the screen is blank other than being able to use the ALT Menu and I cant click anything else. When I click "New Bus" Icon again I get the error "Sichtbares Fenster kann nicht in modales geandert werden" which is something to do with the window not being visible.

Any ideas how to get it back up?
How about simply restarting the game? Always works *Usually*.
 

JosieJump

Robloxian & Omsi Enthusiast
Banned Member
81
72
ALT + Tab out of the game and then ALT + Tab back into the game. That normally works for me.
 

Jacobthebus

Weeeeeeeeeee
1,075
948
I used to have this problem quite often - Closing a ton of background applications seemed to fix it (such as Rainmeter, Plays.TV)
 

Members viewing Thread (Users: 0, Guests: 1)