[BUG] Unable to send new conversation

A

AussieDriver

Hey :)! I am unable to send a new conversation, with this error showing whenever I attempt:
6b7c4e057f96ac9b4d3f2c10cd526c10.png


Do let me know if you need any help with debugging this. No errors in dev console.
 
A

AussieDriver

Appears to now be fixed - unsure exactly what issue was earlier. May still be worth investigating :).
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,784
Ah, it seems you changed your email 5 minutes before starting this thread, was that before or after you tried to send a PM?
 
A

AussieDriver

Ah, it seems you changed your email 5 minutes before starting this thread, was that before or after you tried to send a PM?
Here is what happened;
  1. I register with my original Gmail email address
  2. Confirm my email address using the link sent to me
  3. Error shows saying attempts to send email failed and that I must change my contact details so I then have to change my email address and then change it back again
  4. I reconfirm my email address again using the new link sent to me
Hope this is clear to understand, do let me know if not :).
 

Road-hog123

An Orange Bus
Administrator
UKDT
Dec 10, 2015
1,784
Yes, but was that before or after you tried to send a PM? I imagine the forum prevents you sending a PM before confirming email address.
 
A

AussieDriver

Yes, but was that before or after you tried to send a PM? I imagine the forum prevents you sending a PM before confirming email address.
I had confirmed my email address before I sent the PM, but there was still the attempts failure error alert showing even after I confirmed it.