BotwC Lagging

  • Unfortunately as part of our ongoing site upgrades we have had to remove our support for linking external Steam accounts. If you are unable to login using Steam, please use the username/email address associated with your account to request a new password to login with here.

StevieB

New Member
May 14, 2017
8
Hello I would be grateful for some help. I have downloaded this map and all it's addons, but the lagging is terrible it just keeps freezing. my fps are 35-40 which with Omsi is quite good, my computer specs are windows 8, intel i5, 6gb ram. I have tried the lowest of specs and still get terrible frame freezing, any thought please
 

LH275

"Allons-y, Alonso!"
Dec 9, 2016
196
Hello I would be grateful for some help. I have downloaded this map and all it's addons, but the lagging is terrible it just keeps freezing. my fps are 35-40 which with Omsi is quite good, my computer specs are windows 8, intel i5, 6gb ram. I have tried the lowest of specs and still get terrible frame freezing, any thought please
I did not know 6GB of RAM was even possible but hey ho. You might want to try and download the 4GB Patch which might help a bit with the frames, if not try to load the whole map at the start. That can be found within the "Advanced" tab in OMSI's options, as it sounds as though you are freezing when loading a tile. If both of those don't work I suggest you try and buy more memory.
Hope that helps ;)
 

StevieB

New Member
May 14, 2017
8
Thank you, I do have the patch but I may consider the memory advice. And I did make an error with the RAM
 
Top