BOTW

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.

Woodley2106

New Member
Jun 13, 2018
6
Hi everyone, been trying with BOTW 2.9 and I have done everything it has asked me to do but just a blank map. I have tried loading parts in manually and that didn't work. I also tried to load in the dependencies into the BOTW folder and then do the process of loading into omsi again. Whatever I try and do it just will not work. Help and advise will be appreciated.

Thanks
 
  • Like
Reactions: owen6116

FirstEnviro

Creator of the E400 MMC and Bristol Airport map.
Nov 1, 2016
711
Instead of giving advice to download random maps, may be helpful to diagnose the issue.

Download map tools, run map tools on your map and see what assets you're missing. You may not have downloaded a dependency or have installed some incorrectly.
 
  • Like
Reactions: Woodley2106

Empire360

New Member
Jun 30, 2018
49
Hi everyone, been trying with BOTW 2.9 and I have done everything it has asked me to do but just a blank map. I have tried loading parts in manually and that didn't work. I also tried to load in the dependencies into the BOTW folder and then do the process of loading into omsi again. Whatever I try and do it just will not work. Help and advise will be appreciated.

Thanks
Download everything again and replace the files in OMSI, you will most likely have missed a download
 

snarledcomic1

Wannabe Map Creator
Apr 27, 2018
60
Hi everyone, been trying with BOTW 2.9 and I have done everything it has asked me to do but just a blank map. I have tried loading parts in manually and that didn't work. I also tried to load in the dependencies into the BOTW folder and then do the process of loading into omsi again. Whatever I try and do it just will not work. Help and advise will be appreciated.

Thanks
Sounds weird to say, but I think my BotW started working after downloading Bowdenham. Give that a try :)