BoTW 2.9 not working.

  • Please note that answers to questions that receive more than 5 collective down votes will be automatically hidden.
19
7
Hi all, could anyone help me out, my BoTW 2.9 doesnt work, it loads in an empty map with floating cars. I've got everything installed, ran maptools on it many times.
Thanks in advance
 

Advertisement

omsi163113

New Member
12
6
Hi all, could anyone help me out, my BoTW 2.9 doesnt work, it loads in an empty map with floating cars. I've got everything installed, ran maptools on it many times.
Thanks in advance
It could be to do with a memory issue. I know OMSI can be a pain with processing etc. I suggest downloading the 4gb patch if you have more than 4gb of ram, and verifying all files are there.
 

TecnoSam6

Public Relations Manager - Digibus Preservation
137
171
20
Here you go :)
So from what I can gather there are a few textures missing and some .cfg files. (Not sure if this is causing your issue but it's worth seeing if it fixes it) Try reinstalling the following packs:


Buses of the Westcountry (BotW) (I know its the whole map but try reinstalling it anyway)

Hope this helps!
 
19
7
So from what I can gather there are a few textures missing and some .cfg files. (Not sure if this is causing your issue but it's worth seeing if it fixes it) Try reinstalling the following packs:


Buses of the Westcountry (BotW) (I know its the whole map but try reinstalling it anyway)

Hope this helps!
Still the same
 

Attachments

Advertisement

iomex

UKDT
Founding Member
1,324
1,838
Although warnings don't usually break maps, I'd be tempted to suggest your timetable edits are a possibility. Move the TTData folder to your desktop temporarily to see if that helps. The only errors are relating to .cfg files for textures, but all that stuff is bundled so shouldn't be a problem. OMSI isn't very good at providing good feedback when it comes to diagnostics, and can run up completely untrue and unrelated errors when something happens.
 
19
7
Although warnings don't usually break maps, I'd be tempted to suggest your timetable edits are a possibility. Move the TTData folder to your desktop temporarily to see if that helps. The only errors are relating to .cfg files for textures, but all that stuff is bundled so shouldn't be a problem. OMSI isn't very good at providing good feedback when it comes to diagnostics, and can run up completely untrue and unrelated errors when something happens.
Its working now, thankyou
 

Members viewing Thread (Users: 0, Guests: 0)