ADL Enviro 200 MMC

Buses ADL Enviro 200 MMC 1

Login to Download

Paul.G

Well-Known Member
Sep 24, 2016
150
On driving the 11.5m version I have noticed that the fuel warning doesn't seem to work. No indication when bus was out of fuel etc as its still registering fuel on the middle screen
BUG.png
 
  • Like
Reactions: Carlos33

SMA19

Member
Oct 24, 2016
7
I don't have a screenshot to back my statement, but I did get a "Integerüberlauf" error after trying to start OMSI in Hertfordshire the 2nd time (and onwards) after changing the AI lists to the 11.5m E200MMC. I changed my AI list back to the original and the map worked fine.
In the first instance I believe I didn't get the error but no AI buses popped up. I'm wondering if there was a fluke on my part editing the AI list or not, either way I'm having plenty fun messing about with the bus.
 

Sambob_12

Controlling your content since 2018
Forum Moderator
Content Control
Premium Subscriber
Oct 26, 2016
522
Favourite Truck
Scania
When I click download its downloads into a script in notes how do I change this to get the actual files?
You’ll need to download 7zip if you don’t already have it, then open the .7z file with that
 

AC86

Member
Jun 22, 2016
44
Favourite Truck
DENNIS
Hi VD3, Just want to congrat you on another spiffing bus! However following your setvar guide. I can't get the following to work on my repaint. Can you tell what i'm doing wrong in the Cti as shown bellow.

[setvar]
vis_chrome_wheels
1

[setvar]
vis_extended_ns_mirror
1

[setvar]
vis_fullsize_rear_dest

[setvar]
vis_skylight
1

[setvar]
vis_drivecam
1

Keep up the awesome work :)
 
  • Like
Reactions: jamesrobinson

K270UB

founder of drondonbus
Oct 13, 2019
1
Heya!

Is there any chance we could see Warrington's Own style social seating in the future?
 

V3D

Developer of MAN Lion's City & ALX400 series
Jan 30, 2017
284
Favourite Truck
Volvo
Hi VD3, Just want to congrat you on another spiffing bus! However following your setvar guide. I can't get the following to work on my repaint. Can you tell what i'm doing wrong in the Cti as shown bellow.

[setvar]
vis_chrome_wheels
1

[setvar]
vis_extended_ns_mirror
1

[setvar]
vis_fullsize_rear_dest

[setvar]
vis_skylight
1

[setvar]
vis_drivecam
1

Keep up the awesome work :)
You don't have a 1 under the fullsize_rear_dest